[Flow] Performance degradation in Flow
Incident Report for Khoros
Resolved
This incident has been resolved!
Posted Nov 24, 2022 - 18:28 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 24, 2022 - 17:06 CST
Investigating
We are experiencing a performance degradation with Flow. It affects overall performance within Flow, including bot & other functions.
We are actively working toward the resolution; recovery is already in progress, and we will keep you updated on the progress.
Posted Nov 24, 2022 - 16:40 CST
This incident affected: Khoros Flow (Core System).