[Care & Flow - WhatsApp Cloud] Failure in response publishing with WhatsApp Cloud integrations
Incident Report for Khoros
Resolved
WhatsApp integration issues have been resolved, and functionality is fully restored.
Posted Jan 10, 2024 - 14:16 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 14:16 CST
Monitoring
Service recovery is currently in progress. We have observed that WhatsApp integration has been restored. Our engineering team continues to monitor the situation closely.
Posted Jan 10, 2024 - 13:34 CST
Update
We continue to work with Meta team for resolution; we will share an update as we have more info.
Posted Jan 10, 2024 - 13:18 CST
Update
We are actively working with Meta team, and we will update you as we have more information available.
Posted Jan 10, 2024 - 10:44 CST
Investigating
We are currently experiencing disturbances with our WhatsApp integration service. Our team is actively investigating the issue and working closely with Meta to resolve it as quickly as possible. Further updates will be provided as more information becomes available.
Posted Jan 10, 2024 - 09:48 CST
This incident affected: Khoros Flow (Khoros Care Integration) and Khoros Care (Facebook API).