[Marketing - Facebook API] Intermittent issue with FB private message
Incident Report for Khoros
Resolved
Facebook has worked to resolve the ongoing problem where an error message was shown when trying to reply to a new conversation. Though Facebook has resolved this problem for new conversations moving forward, they've also confirmed that impacted existing conversations will not be fixed. This is explained by Facebook in the official bug, here: https://developers.facebook.com/support/bugs/484143269217803/?comment_id=485346725764124
We are resolving this incident now. Please reach out to Khoros Support if you need any additional assistance.
Posted Dec 04, 2020 - 10:09 CST
Monitoring
Facebook has implemented a fix. We are monitoring the errors and will further communicate if required.
Please note, the users would have to start a new message with your page before you are able to send them messages.
Posted Dec 04, 2020 - 02:33 CST
Update
The issue of responding to private Facebook messages has been improved for some pages/regions. The Facebook team is working on the issue further, and we are actively monitoring the progress. We will share more information as soon as it is available.
Posted Dec 03, 2020 - 11:20 CST
Identified
We have identified that this Social Marketing issue is related to the ongoing Facebook issue (https://developers.facebook.com/support/bugs/484143269217803/). We are actively monitoring the issue and we will provide further updates as and when they are available.
Posted Dec 02, 2020 - 07:37 CST
This incident affected: Khoros Marketing (Social Marketing Social Inbox).