Community Analytics Data not Coming Up

Incident Report for Khoros

Resolved

The issue affecting Community Analytics data for APAC-hosted communities from May 12 onward has been resolved. The backfill has completed successfully, and data is now available as expected.
Posted May 19, 2026 - 21:17 CDT

Monitoring

The backfill has been completed. We continue to investigate the root cause.
Posted May 18, 2026 - 16:09 CDT

Identified

The issue has been identified, and the backfill has been triggered accordingly. Backfill is in progress, and we will keep you posted on its status.
Posted May 18, 2026 - 05:00 CDT

Investigating

We have found that there were issues with Community Analytics data not coming up from May 12 for APAC-hosted communities. The team is investigating.
Posted May 18, 2026 - 04:50 CDT
This incident affected: Khoros Communities (APAC Hosted Communities, Analytics).