[ Khoros Marketing ] : Scheduled maintenance for DB
Incident Report for Khoros
Resolved
The database maintenance activity has been completed.
Posted Jan 10, 2022 - 00:34 CST
Investigating
Khoros will start scheduled DB maintenance for Experiences, Intelligence and Spotlight at 8:30 PM PST and it may last for 2 hours. Customers may face difficulty in logging in to these platforms.
Posted Jan 09, 2022 - 22:02 CST
This incident affected: Khoros Marketing (Intelligence, Experiences).