Flow Bot - CloudFlare Incident impact

Incident Report for Khoros

Resolved

The Cloudflare outage has now been resolved: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 16:59 CST

Monitoring

Cloudflare issue is fixed, and we are monitoring the situation for further updates.
Posted Nov 18, 2025 - 09:21 CST

Identified

We are currently experiencing an ongoing Cloudflare incident that is impacting the Khoros Flow Bot Functionalities.
You can track the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl95oj3h7
Our team is actively monitoring the situation and awaiting further updates from Cloudflare as they work toward a resolution.
Posted Nov 18, 2025 - 07:01 CST
This incident affected: Khoros Flow (Core System, Flow Designer(UI)).