[Marketing - Analytics] Dashboard Widgets Not Showing Any Data
Incident Report for Khoros
Resolved
The issue has been resolved now and we continue to monitor the performance.
Posted Jul 27, 2020 - 12:14 CDT
Identified
We are currently investigating an issue within Marketing Dashboards where data is not displaying when applying the Plans filter. We would be sharing further updates on this shortly.
Posted Jul 27, 2020 - 11:09 CDT
This incident affected: Khoros Marketing (Analytics).