Analytics data not updated

Incident Report for Khoros

Resolved

The issue has been fully resolved. Our teams have confirmed system stability, and all services are operating normally.
Posted Jan 22, 2026 - 00:51 CST

Monitoring

The backfill operations have been completed and we are continuing to monitor.
Posted Jan 21, 2026 - 20:13 CST

Update

The backfill operations are in progress and our teams are monitoring the same as well.
Posted Jan 20, 2026 - 21:44 CST

Update

We are continuing the backfill operations, we will share further updates as they become available
Posted Jan 20, 2026 - 09:29 CST

Identified

We have identified the analytics data population issue and our teams applied a fix. Source systems are confirmed healthy, and backfill processing is currently underway. We will share further updates as they become available.
Posted Jan 20, 2026 - 07:39 CST

Investigating

We are currently investigating an issue that is affecting analytics data. Data are not populated since the 16th of January.

Our infrastructure team is working on this with Urgent priority.
Posted Jan 20, 2026 - 05:26 CST
This incident affected: Khoros Marketing (Analytics).