Slowness with widgets on dashboards taking a long time to load and exports taking a long time to run
Incident Report for Khoros
Resolved
Exports have been turned back on and the health of Analytics back to normal.
Posted Dec 04, 2019 - 21:03 CST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 17:28 CST
Investigating
We are already investigating on this and we will keep you posted on further updates
Posted Dec 04, 2019 - 17:26 CST
This incident affected: Khoros Care (Analytics).