[Khoros Community/Atlas] Performance degradation
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 10:20 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jul 19, 2022 - 09:49 CDT
Identified
We have identified an issue with Khoros Community(https://community.khoros.com/). As a result, you may observe latency while trying to access Khoros Community.
We are actively working towards the resolution, and we will keep you updated on the progress.
Posted Jul 19, 2022 - 09:24 CDT
This incident affected: Khoros Corporate (Atlas (Khoros Community)).