[Khoros - Care] Performance/Slowness issues for EMEA customers
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 09:31 CDT
Monitoring
Khoros Engineering has confirmed that the affected services have been restored and are working normally. We will continue to monitor the situation and provide an update as soon as possible.
Posted Aug 27, 2021 - 07:47 CDT
Identified
Khoros Engineering investigated the issue and found that the issue is limited to EMEA customers and there is no impact to APAC & US customers.
Khoros Engineering has already identified the cause of the issue and working to restore the services. We will update you as soon we have more information.
Posted Aug 27, 2021 - 07:34 CDT
Update
Khoros Engineering continues to investigate the issue, and we will keep you posted about the progress.
Posted Aug 27, 2021 - 06:46 CDT
Investigating
Customers are experiencing performance issues (slowness) on Care. Initial reports point out the difficulty in claiming and responding to conversations. We are investigating the problem.
Posted Aug 27, 2021 - 06:05 CDT
This incident affected: Khoros Care (EU Hosted Care).