[Care & Flow - WhatsApp] WhatsApp response failure for a subset of customers

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:31 CDT

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Apr 16, 2025 - 11:37 CDT

Identified

We are experiencing an issue with WhatsApp integrations. As a result, it intermittently affects agent responses and bot responses in Care & Flow.
We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Apr 16, 2025 - 11:33 CDT
This incident affected: Khoros Flow (Khoros Care Integration) and Khoros Care (Meta Business Products APIs).