[Khoros Marketing] FB PM responses are missing in Inbox history and natively
Incident Report for Khoros
Resolved
This incident stands resolved. As always, please feel free to reach out to Khoros Support for any assistance.
Posted Jan 04, 2021 - 12:43 CST
Update
We continue to monitor the progress further, and we will update you as we hear from Facebook about backfilling old messages.
Posted Dec 28, 2020 - 11:40 CST
Monitoring
Facebook team has implemented a fix for the affected pages. Agent’s Facebook Private Messages should stop seeing missed replies in the inbox for the new messages. We are actively monitoring the progress and we will keep you posted about backfilling old messages once we have an update from the Facebook team.
Posted Dec 16, 2020 - 04:03 CST
Update
Our team is aligned with the Facebook team and the Facebook team is working towards the fix. We will keep you posted with the updates once it is available.
Posted Dec 15, 2020 - 09:19 CST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2020 - 16:19 CST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2020 - 16:16 CST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2020 - 16:14 CST
Investigating
We have identified a known Facebook issue for Messenger. Agent's FB PM responses are missing in Inbox history and natively from the responding page. Please note that the PMs are successfully published and visible to the end-user.

We have partnered with Facebook Support and are actively investigating the underlying cause. We will provide any updates once available.
Posted Dec 11, 2020 - 16:04 CST
This incident affected: Khoros Marketing (Social Inbox).