Some Khoros Community Aurora instances are down with "An error occurred while processing your request."

Incident Report for Khoros

Resolved

The issue impacting some Khoros Community Aurora instances, where users encountered the message “An error occurred while processing your request", has been successfully resolved.
Posted Jan 07, 2026 - 19:08 CST

Monitoring

The fix has been implemented, and the issue is currently resolved.
Posted Jan 07, 2026 - 10:36 CST

Investigating

We are currently investigating the issues with some of the instances being down with "An error occurred while processing your request."
Posted Jan 07, 2026 - 10:09 CST
This incident affected: Khoros Communities (US Hosted Communities, EU Hosted Communities).