[Marketing - Inbox] Stream items not populating

Incident Report for Khoros

Resolved

The incident has been resolved.
Posted Sep 13, 2023 - 01:13 CDT

Investigating

We are experiencing intermittent issues while loading stream items in Inbox for a subset of customers in APP environment. As a result, agents may observe streams failing to load and failing to ingest new items.

We are actively investigating the issue and will update you when more info is available.
Posted Sep 12, 2023 - 18:33 CDT
This incident affected: Khoros Marketing (Social Inbox).