JX - AMS Rewards not functioning properly
Incident Report for Khoros
Resolved
JX Rewards functionality on AMS sites has been restored to their original functionality.
Posted Apr 25, 2019 - 00:18 CDT
Investigating
There is currently an issue with the JX Rewards functionality on AMS sites. Reports of rewards data missing have been received. A timeout to the rewards service has been noticed for these scenarios.

We have engaged the necessary resources to resolve this issue and will provide updates as we receive them.
Posted Apr 24, 2019 - 09:38 CDT