Degraded Performance - Khoros Community Aurora

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 15:03 CDT

Investigating

We are currently investigating an issue where a subset of Khoros communities are facing performance issues.
Posted Apr 30, 2026 - 13:44 CDT
This incident affected: Khoros Communities (US Hosted Communities).