[Care] Ingestion Delay in Khoros Care

Incident Report for Khoros

Resolved

We confirm that the affected services have been restored. However, the issue was limited to a few backend services, so users/agents might not have observed any issues on the platform.
Posted Apr 02, 2025 - 23:44 CDT

Investigating

We are experiencing an issue with community post-ingestion in Khoros Care. As a result, agents may notice latency in content ingestion, searching, claiming & responding to conversations. We are actively investigating the issue, and we will keep you updated on the progress.
Posted Apr 02, 2025 - 22:29 CDT
This incident affected: Khoros Care (APAC Hosted Care, Khoros Community Integration).