[Care - Facebook] Customers are not able to respond to Facebook Private Messages

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 16:47 CST

Monitoring

We confirm that the affected services are back to normal, and responses are successful without error.
We will continue to monitor the situation and provide another update accordingly.
Posted Nov 16, 2023 - 03:40 CST

Investigating

We are experiencing an issue with Facebook private messages where users get "internal error" messages while responding to private messages. We see these errors are from Meta's end and await further details from Meta on the resolution.
Posted Nov 15, 2023 - 23:16 CST
This incident affected: Khoros Care (Meta Business Products APIs).