[ KHOROS COMMUNITY CLASSIC ] Some Customers Unable to Properly Access Community Portal

Incident Report for Khoros

Resolved

A fix was implemented, and this incident has been resolved.
Posted Apr 28, 2026 - 21:02 CDT

Investigating

We are currently investigating an issue where some customers may experience problems accessing their community portal. In some cases, the page may load incorrectly due to styling issues, making the portal difficult or impossible to use.

Our team is actively working to identify the cause and restore normal functionality. We will provide another update as soon as more information is available.
Posted Apr 28, 2026 - 18:46 CDT
This incident affected: Khoros Communities (US Hosted Communities).