[Aurora Community- Analytics] Aurora Community Analytics Issue
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 21:28 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2025 - 21:22 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to further investigate and monitor the situation and provide any future updates.
Posted Jan 15, 2025 - 16:55 CST
Investigating
We are experiencing an issue with Aurora Community Analytics. As a result, users with analytics access are unable to load analytics dashboards impacting business reporting.
We are actively investigating the issue and will update you on progress.
Posted Jan 15, 2025 - 15:26 CST
This incident affected: Khoros Communities (Analytics).