Investigation: Degradation, impact major..... all 3 Environments for Conversations
Incident Report for Khoros
Resolved
Resolving this, as no further outage has been reported.
Posted Oct 21, 2019 - 15:54 CDT
Update
This incident has been resolved. We are closing monitoring
Posted Oct 21, 2019 - 14:45 CDT
Monitoring
The engineering team has confirmed that now it is fully functional. We will keep monitoring for some time.
Posted Oct 21, 2019 - 14:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2019 - 11:59 CDT
Identified
The Operations and Engineering teams working this issue have uncovered an issue causing within the Social Inbox and Social Care Module within the Social Marketing platform and are currently working to resolve this. As soon as we have more details or resolve this, this status page will be updated.
Posted Oct 21, 2019 - 11:49 CDT
Investigating
Khoros Social Marketing Operations and Engineering teams are investigating slow loading or timeouts loading certain elements of the Social Marketing Inbox and Care Module components. As we uncover more details we will update this status
Posted Oct 21, 2019 - 11:39 CDT