[Flow] Dashboard & bot unavailability for multi-language projects
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:46 CDT
Monitoring
We are closely monitoring the situation, and we will update you further.
Posted May 16, 2022 - 10:58 CDT
Investigating
We want to inform you about an incident in Flow between 04:37 PM to 05:09 PM CET, 16th May’22, due to an auto service that failed to update the certificate. It impacted the projects with multiple languages, and agents were unable to access relevant Flow dashboards and Bots during the incident duration.
Khoros engineering has resolved the issue and confirmed that everything is working as expected.
We will continue to monitor the situation further, and we will update you accordingly.
Posted May 16, 2022 - 10:57 CDT
This incident affected: Khoros Flow (Flow Designer(UI), Chatapp).