[Marketing-Analytics] Missing Facebook Impressions and Reach
Incident Report for Khoros
Resolved
Our team confirms that Facebook metrics impression and reach are showing as expected. We are resolving this incident now. As always, please reach out to Khoros Support in case you need any assistance
Posted Apr 01, 2021 - 07:32 CDT
Identified
Our team has identified that Facebook metrics impression and reach are missing within the calendar side panel metrics and in Analytics. We are actively investigating the underlying cause, and we will provide updates as available.
Posted Mar 31, 2021 - 12:18 CDT
This incident affected: Khoros Marketing (Social Marketing Analytics).