Khoros Marketing - Monitoring of Approvals
Incident Report for Khoros
Resolved
Publishing Approvals Outage Resolved: A summary analysis of root cause can be found at https://community.khoros.com/t5/Khoros-Marketing-Blog/Outbound-Messaging-Publication-Approval-Service-Degradation/ba-p/550025.
Posted Oct 25, 2019 - 13:52 CDT
Update
Posted Oct 10, 2019 - 11:06 CDT
Monitoring
Monitoring - While the Khoros Social Marketing Engineering team have processed posts affected by Approvals Workflow degradation, some existing messages may still appear stuck in approval status, and may not appear in the Approvals tab.

Any scheduled message will transition to Error status automatically if it has passed its scheduled time by more than one hour.
Posted Oct 08, 2019 - 18:31 CDT