[AMER] Community posts are not being ingested into Care

Incident Report for Khoros

Resolved

We have confirmed that no further issues were detected during our monitoring. This incident has been resolved.
Posted Apr 04, 2026 - 00:13 CDT

Monitoring

The backfill has been finished. We are monitoring the situation for any residual issues.
Posted Apr 03, 2026 - 15:33 CDT

Identified

The fix was implemented, and we can see the new posts are being ingested. We are yet to see if the auto-reconciliation process will resolve the past problems, or if there will be a need for a separate backfill.
Posted Apr 02, 2026 - 14:53 CDT

Investigating

We are investigating the issue where community posts are not being ingested into Care for 4/2, for AMER hosted communities
Posted Apr 02, 2026 - 12:03 CDT
This incident affected: Khoros Care (Khoros Community Integration).