[Care- US Hosted] Performance Degradation with a subset of customers

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 03:37 CST

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 22, 2023 - 03:09 CST

Investigating

We are experiencing performance degradation in Care. As a result, agents may have observed latency in content ingestion and responding to it; it affects only a subset of US-based customers.
We are actively working towards the resolution, and we will keep you updated on the progress as more info is available.
Posted Nov 22, 2023 - 02:59 CST
This incident affected: Khoros Care (US Hosted Care).