We have confirmed that this issue is now resolved.
Posted Mar 17, 2026 - 19:42 CDT
Update
We are continuing to monitor this.
Posted Mar 17, 2026 - 04:42 CDT
Update
We are continuing to monitor this. No issues have been reported currently.
Posted Mar 16, 2026 - 20:47 CDT
Update
The fixes have been successfully deployed. Publishing should now be operating normally, and we are continuing to monitor the system.
Posted Mar 16, 2026 - 08:26 CDT
Update
Fix deployment in progress. No new issues have been reported.
Posted Mar 16, 2026 - 04:40 CDT
Update
We are in the process of deploying a fix. No new issues have been reported currently and we are continuing to monitor the same.
Posted Mar 15, 2026 - 20:52 CDT
Update
Our Engineering has implemented a temporary fix for the Meta performance degradation issue. They continue to work on a permanent resolution. We will continue to monitor this situation.
Posted Mar 14, 2026 - 15:14 CDT
Monitoring
Our Engineering team found that there was a performance degradation from Meta on March 12 that stopped on March 13. They are implementing a preventive fix in case it happens again. We will continue to monitor this situation.
Posted Mar 13, 2026 - 18:28 CDT
Investigating
We have received reports about people being unable to publish to Facebook. We are investigating the issue.
Posted Mar 13, 2026 - 14:20 CDT
This incident affected: Khoros Marketing (Organic Publishing, Paid Publishing).