[ Khoros Marketing ] - Conversation tab failing to load in the side panel
Incident Report for Khoros
Resolved
The incident has been resolved. All functionalities back to normal.
Posted Sep 02, 2020 - 16:46 CDT
Investigating
We have identified an issue within the Marketing Inbox causing the Conversations tab within the side panel to not load. We will continue providing updates as they become available.
Posted Sep 02, 2020 - 15:13 CDT
This incident affected: Khoros Marketing (Social Inbox).