[Care - Google My Business] Ingestion issue for GMB reviews
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jul 10, 2024 - 14:33 CDT
Monitoring
We want to inform you about an incident we experienced with Google My Business(GMB) integrations in Care, which affected the ingestion of content(Reviews) for Google My Business integrations.
Our engineering team has already taken the necessary measures and restored the services affected, and the reviews are ingesting as expected, including the reviews that appeared during the incident. We are actively monitoring the situation and will keep you posted further.
Posted Jul 10, 2024 - 10:35 CDT
This incident affected: Khoros Care (Third-party APIs).