[Community] Communities loading slow or not loading
Incident Report for Khoros
Resolved
This incident has been resolved. Please reach out to Khoros support if you have any further queries.
Posted Nov 12, 2020 - 18:12 CST
Monitoring
The Issue is now resolved, and we continue to monitor the performance of the communities.
Posted Nov 12, 2020 - 15:34 CST
Identified
We have identified an issue causing a few communities to load slow or to have other performance issues. We are working to resolve this at the earliest.
Posted Nov 12, 2020 - 15:07 CST
This incident affected: Khoros Communities (AMER & APAC Community Datacenter).