[Khoros Marketing] - Degraded Performance in Mobile APP
Incident Report for Khoros
Resolved
As part of the resolution, you will have to update the mobile device to the latest version and re-install the application to get the latest version.
We are resolving this incident now. As always, please feel free to reach out to Khoros Support for any assistance.
Posted Dec 02, 2020 - 11:10 CST
Update
We identified an issue of performance degradation in the Marketing mobile app. Some of the effects include failing to login and missing components in the navigation menu. Please note this is only occurring for iOS devices with versions older than 14.0 or due to old versions of the Marketing App. If you are experiencing this behavior, we recommend updating the iOS to the latest version or re-installing the APP to the latest version. If you have any questions or concerns, then please reach out to support@khoros.com. Our team is actively investigating the underlying cause, and we will provide updates once available.
Posted Nov 06, 2020 - 15:42 CST
Identified
We identified an issue of performance degradation in the Marketing mobile app. Some of the effects include failing to login and missing components in the navigation menu. Please note this is only occurring for iOS devices with versions older than 14.0. If you are experiencing this behavior, then we recommend updating the iOS to the latest version. If you have any questions or concerns, then please reach out to support@khoros.com. Our team is actively investigating the underlying cause, and we will provide updates once available.
Posted Nov 06, 2020 - 13:21 CST
This incident affected: Khoros Marketing (Marketing Mobile Apps).