A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 18:27 CST
Update
This issue is limited to US-hosted Care environments. EU and APAC regions are not impacted. Our teams are actively investigating and will provide updates as more information becomes available.
Posted Feb 04, 2026 - 11:08 CST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2026 - 09:28 CST
Update
We are continuing to investigate the issue. Further updates will be shared as more information becomes available.
Posted Feb 04, 2026 - 08:47 CST
Investigating
We are experiencing an ongoing issue affecting the Khoros Care Manage View. As a result, users may be unable to access the Manage View and see a server communication error.
Our Infrastructure team is working to resolve this issue.
Posted Feb 04, 2026 - 07:06 CST
This incident affected: Khoros Care (US Hosted Care, Agent View, Analytics, Manage View, CRM Integration).