[Care-Manage View] Manage View is not loading or loading slowly
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 19:29 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 22, 2024 - 18:24 CST
Investigating
We are experiencing an issue with the Manage view in Care; as a result, agents may observe slowness while accessing the Manage view.
Our engineering team is investigating the issue; we will keep you posted on the progress.
Posted Jan 22, 2024 - 17:56 CST
This incident affected: Khoros Care (Manage View).