[Khoros Care - MFA] Users not receiving Verification codes
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 10:54 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Sep 24, 2021 - 09:46 CDT
Investigating
We are experiencing an issue with MFA (Multi-Factor Authentication. As a result, users are not receiving or there is a delay in receiving the verification code and are therefore not able to log in to the Khoros Care Platform. We are actively investigating the issue, and we will keep you updated on the progress.
Posted Sep 24, 2021 - 07:42 CDT
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).