Cloudflare Incident Impacting Khoros Community Third-Party Integrations

Incident Report for Khoros

Resolved

The Cloudflare outage has now been resolved: https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 17:00 CST

Monitoring

Cloudflare has resolved the issue and we are monitoring the situation
Posted Nov 18, 2025 - 09:21 CST

Identified

We are currently experiencing an ongoing Cloudflare incident that is impacting Khoros Community third-party integrations.
You can follow the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

If you are using a reverse proxy or any integration that relies on Cloudflare, please contact Cloudflare for additional support.
We are actively monitoring the situation and will continue to provide updates as Cloudflare works toward a resolution.
Posted Nov 18, 2025 - 07:04 CST
This incident affected: Khoros Communities (Third-party Integration).