[Care] Performance Degradation in Care for Subset of Customers in EMEA

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 22:02 CST

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Feb 12, 2025 - 18:46 CST

Identified

Khoros engineers have identified the cause of the issues and are working on a fix. We'll keep you updated as we make progress.
Posted Feb 12, 2025 - 17:48 CST

Investigating

We are experiencing performance degradation with Care, which affects a subset of customers in the EMEA region. As a result, agents may notice latency in content ingestion, searching, claiming & responding to conversations.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Feb 12, 2025 - 15:40 CST
This incident affected: Khoros Care (EU Hosted Care).