[Marketing-Inbox] Performance degradation in loading Inbox streams
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jun 08, 2023 - 11:53 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jun 08, 2023 - 11:14 CDT
Investigating
We are experiencing intermittent issues while loading stream items in Inbox. As a result, agents may observe streams failing to refresh with the message ‘Error Loading Items’ or loading with delay.
We are actively investigating the issue and will update you when more info is available.
Posted Jun 08, 2023 - 10:53 CDT
This incident affected: Khoros Marketing (Social Inbox).