[Khoros Marketing] Publishing Failure for Posts with Media

Incident Report for Khoros

Monitoring

We have deployed a fix to address the publishing failures affecting posts with media. Initial monitoring indicates that the errors have stopped following the deployment. We will continue to monitor the system closely to ensure full stability.
Posted Oct 16, 2025 - 22:16 CDT

Update

Our Development team has implemented a fix for the identified publishing issue. We are now preparing a deployment that includes this fix to resolve the problem with posts containing media. Further updates will be shared once the deployment is completed and verified.
Posted Oct 15, 2025 - 23:43 CDT

Identified

We have identified an issue with posts failing to be published with media. A fix has already been identified for this behavior.
Posted Oct 15, 2025 - 05:53 CDT
This incident affects: Khoros Marketing (Organic Publishing).