[Flow] Intermittent performance issue with bot functionalities

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 19:41 CDT

Update

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Jul 10, 2025 - 14:59 CDT

Monitoring

We confirm that the affected services are in the process of being restored. While some delays may still be observed, We appreciate your continued patience and would like to assure you that the system is steadily recovering. We will keep you updated on the progress.
Posted Jul 10, 2025 - 12:36 CDT

Identified

We have already identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Jul 10, 2025 - 11:59 CDT

Update

We continue to investigate the issue, and we will keep you updated on the progress.
Posted Jul 10, 2025 - 11:34 CDT

Investigating

We are experiencing performance degradation with bot in Flow. As a result, you may notice intermittent latency in bot functionalities.
We are actively investigating the issue, and we will keep you updated on the progress as we have more details.
Posted Jul 10, 2025 - 09:37 CDT
This incident affected: Khoros Flow (Core System).