User logins fails with 504 timeout

Incident Report for Khoros

Resolved

We have observed no further issues through our monitoring. The login issues have been resolved.
Posted Mar 19, 2026 - 19:10 CDT

Monitoring

The issue has been resolved, service has remained stable since recovery, and we are continuing follow-up work to reduce the risk of recurrence. We apologize for the disruption and will continue to monitor closely.
Posted Mar 18, 2026 - 19:19 CDT

Investigating

We are observing some errors in the system and are continuing to find and investigate the root cause.
Posted Mar 17, 2026 - 21:19 CDT

Identified

We have identified an issue with the database entering failover loop, applied mitigation and are observing the system for errors.
Posted Mar 17, 2026 - 11:11 CDT

Update

We are investigating reports of users being unexpectedly logged out, seeing 500 errors, or being unable to log in to Khoros Care. Some customers are also reporting loss of access to chats and other core workflows.
Posted Mar 17, 2026 - 10:16 CDT

Investigating

We are currently investigating a production outage causing intermittent 504 timeout errors when users attempt to login
Posted Mar 17, 2026 - 10:11 CDT
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).