[Khoros - Community] - Some Communities in US Region not reachable
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 15:58 CDT
Monitoring
All the affected Communities are back up. We are doing a thorough sanity check and monitoring the situation closely.
Posted Sep 16, 2022 - 15:25 CDT
Identified
The issue has been identified, and we are working on bringing back the Communities online. We will provide an update as soon as we have additional information.
Posted Sep 16, 2022 - 14:52 CDT
Investigating
We are currently facing an outage for some of our Communities in the US region. We have started our investigation on this, and we shall keep you posted on our progress.
Posted Sep 16, 2022 - 14:24 CDT
This incident affected: Khoros Communities (US Hosted Communities).