[Marketing-Publishing] Failure in publishing videos in Instagram posts
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 12:46 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Mar 02, 2024 - 02:41 CST
Investigating
We are experiencing an issue in Marketing for publishing where users are observing failure when publishing video content in Instagram posts.
We are actively investigating the issue, and we will keep you updated on the progress when more information is available.
Posted Mar 01, 2024 - 14:09 CST
This incident affected: Khoros Marketing (Organic Publishing).