[Care-Ingestion] Ingestion delay in Care for EU region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 19:26 CST
Update
This incident has been resolved.
Posted Nov 09, 2022 - 19:26 CST
Investigating
We are experiencing ingestion issues for Twitter, Youtube, Facebook, and Instagram. As a result, you may expect delays in social media content ingestion.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Nov 09, 2022 - 18:07 CST
This incident affected: Khoros Care (EU Hosted Care).