Data for April 30th missing in EMEA communities in Khoros Communities

Incident Report for Khoros

Resolved

The incident has been resolved
Posted May 08, 2026 - 10:51 CDT

Update

The May 3rd data has been backfilled and should be available in Analytics.
Posted May 08, 2026 - 02:46 CDT

Update

We are continuing to monitor for any further issues.
Posted May 07, 2026 - 21:40 CDT

Update

The issue has been resolved and a fix has been successfully deployed by our Infrastructure team. We are currently monitoring the system to ensure stability.

Backfill operations are underway and progressing as expected:

April 30th data backfill has been completed.
May 3rd and May 4th data backfills are currently in progress.
Posted May 05, 2026 - 21:12 CDT

Monitoring

The issue has been resolved and a fix has been successfully deployed by the Infrastructure team. We are currently monitoring the system to ensure stability. Backfill operations for April 30th data are in progress and proceeding as expected.
Posted May 05, 2026 - 08:40 CDT

Identified

An issue was identified and a fix is being implemented by our Infrastructure team that will allow backfill operations to be performed for the April 30th data.
Posted May 04, 2026 - 11:09 CDT

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 04:03 CDT

Investigating

We have been made aware that data may not be present in certain EMEA communities for April 30th. We are working on restoring this data and will provide further updates as they become available.
Posted May 04, 2026 - 04:01 CDT
This incident affected: Khoros Communities (EU Hosted Communities, Analytics).