Messaging and login intermittent failures

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 03:55 CST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Dec 09, 2025 - 20:25 CST

Identified

The issue has been identified and we are working on implementing fix
Posted Dec 09, 2025 - 18:46 CST

Investigating

We are aware of an intermittent issue affecting Khoros Care, where some agents are unable to communicate with clients, and some are experiencing login difficulties. Our team is actively investigating the root cause and will provide further updates as they become available.
Posted Dec 09, 2025 - 16:17 CST
This incident affected: Khoros Care (Agent View).