[Community] External connectivity issues and performance degradation in US-West-2 AWS Region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 19:15 CDT
Monitoring
AWS Team has confirmed the resolution of the issue. We will continue to monitor the system.
Posted Aug 31, 2021 - 18:13 CDT
Identified
We are noticing decreased performance and some timeouts in making external calls (which affects a subset of US Hosted Communities, like those making calls out to Salesforce) due to an issue in AWS (https://status.aws.amazon.com/). We are working on mitigating it where we can see it having an impact and are working with the AWS team to resolve it.
Posted Aug 31, 2021 - 15:30 CDT
This incident affected: Khoros Communities (US Hosted Communities).