[Khoros Care] - Facebook private messages missing media/attachments
Incident Report for Khoros
Resolved
We have received confirmation from our customers that this issue is resolved and our partners at Facebook have also resolved their bugs reported.
We are resolving this incident now. As always, please feel free to reach out to Khoros Support for any assistance.
Posted Nov 30, 2020 - 13:47 CST
Update
Here’s a further update on this issue. The three bugs listed in our previous update have been fixed by Facebook, although not all of them have been marked as “Fixed”. Some of our customers have confirmed they do not see the problem anymore. We’ll keep this incident open for some more time before resolving it.
Posted Nov 26, 2020 - 06:13 CST
Monitoring
Facebook has updated the relevant bugs to indicate that a fix has been rolled out, followed by other comments on the bugs indicating that this issue is no longer happening. We will continue to monitor the situation and provide any meaningful updates as they are available.
Posted Nov 24, 2020 - 11:06 CST
Identified
We have identified an issue where images and other attachments in Facebook private messages are not rendering in the conversation. This has been confirmed to be due to an issue where Facebook APIs are not providing the appropriate data. There are several open Facebook bugs tracking this issue:
* https://developers.facebook.com/support/bugs/393441492018560/
* https://developers.facebook.com/support/bugs/3429555877164638/
* https://developers.facebook.com/support/bugs/295852341483806/
We have escalated the issue to our contacts at Facebook, and are currently expecting a fix to be available in early December. We will continue to follow up on the status of the issue until it has been resolved.
Posted Nov 23, 2020 - 15:33 CST
This incident affected: Khoros Care (Facebook API).