[Flow - Analytics] Analytics dashboards and exports unavailability
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 12:32 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Feb 20, 2024 - 10:26 CST
Identified
We observe that Analytics charts in Khoros Flow are not loading, and manual and automated analytics exports are failing.
We have identified the cause, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Feb 20, 2024 - 10:02 CST
This incident affected: Khoros Flow (Analytics).