[ Marketing - Social Inbox & Care ] Images are missing in FB private messages
Incident Report for Khoros
Resolved
Our team has fixed the issue and FB pm images should be ingesting correctly now. Additionally, we are working to ingest all the FB pm images prior to the fix.
Posted Nov 02, 2020 - 12:14 CST
Investigating
We identified an issue with images missing in recent FB private messages from Social Inbox and Social Care. Our team is actively investigating the underlying cause, and we will provide updates once available.
Posted Oct 30, 2020 - 13:22 CDT
This incident affected: Khoros Marketing (Social Marketing Social Inbox).